Increased Latencies and problem with SIP registration
Incident Report for Nectar Desk
Resolved
All systems are back to normal
Posted Nov 22, 2017 - 15:09 EST
Monitoring
We have identified and update a few configuration to help address high latencies. We will be monitoring the response times closely
Posted Nov 22, 2017 - 14:36 EST
Investigating
We are observing high latencies, problems with SIP registrations and are currently investigating the issue
Posted Nov 22, 2017 - 14:25 EST