Issue with accessing Nectar Desk from some IP ranges
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jun 24, 2019 - 09:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2019 - 08:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2019 - 08:38 EDT
Investigating
We have identified a possible route leak impacting some IP ranges and are working with the network involved to resolve this.
Posted Jun 24, 2019 - 08:37 EDT
This incident affected: Main Page, Canadian Servers, and U.S. Servers.