Voice Calls Outage
Incident Report for Nectar Desk
Resolved
This Incident has been resolved, we will provide with the Outage Post-Morterm on Tuesday OCtober 16th
Posted Oct 15, 2018 - 22:56 EDT
Monitoring
We see service recovery across all our accounts. We still didnt receive notification from the carrier so we hope it will stay stable. Updates will follow
Posted Oct 15, 2018 - 21:41 EDT
Investigating
We have our major infrastructure carrier informed about outage which is impacting Calls across accounts. We will update with more details shortly.
Posted Oct 15, 2018 - 19:48 EDT
This incident affected: Voice - Inbound Browser Calls, Voice - Outbound Browser Calls, Voice - Inbound SIP Calls, and Voice - Outbound SIP Calls.