Two-way call failures
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 10:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2019 - 07:59 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2019 - 07:58 EST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2019 - 07:53 EST
This incident affected: Voice - Inbound Browser Calls, Voice - Outbound Browser Calls, Voice - Inbound SIP Calls, and Voice - Outbound SIP Calls.