Issue with access to Call Recordings, Voicemails and IVR/ACD messages
Incident Report for Nectar Desk
Resolved
All services are back to normal
Posted Sep 14, 2017 - 16:16 EDT
Monitoring
Service has recovered. We are continuing to monitor.
Posted Sep 14, 2017 - 15:41 EDT
Identified
AWS S3 service has an outage which is impacting majority of call recordings and voicemails as well as pre-recorded messages at IVR, Queues.

We are monitoring the issues and update will follow.
Posted Sep 14, 2017 - 15:26 EDT