Issue with DialPad
Incident Report for Nectar Desk
Resolved
All systems are back to normal
Posted May 10, 2018 - 00:09 EDT
Investigating
Some accounts experience issues with DialPad SIP registration. We are investigating
Posted May 09, 2018 - 23:43 EDT
This incident affected: Voice - Inbound Browser Calls, Voice - Outbound Browser Calls, Voice - Inbound SIP Calls, and Voice - Outbound SIP Calls.