Inbound call failures in Australia and New Zealand
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Feb 28, 2018 - 09:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2018 - 08:42 EST
Update
One of our carrier is experiencing failures for calls to inbound DIDs. We are actively working with our carrier to resolve this issue.
Posted Feb 28, 2018 - 08:18 EST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2018 - 08:18 EST