Application Server Issues
Incident Report for Nectar Desk
Resolved
Our systems are back to normal and functioning as expected. We will provide Post Mortem by Friday after engineering team is done with incident investigation.
Posted Nov 08, 2017 - 21:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2017 - 21:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2017 - 18:07 EST
Investigating
We are facing server issues. Causing browser slow down and disconnecting calls.
Posted Nov 08, 2017 - 18:01 EST