Some Agents having issues accessing Nectar Desk Interface
Incident Report for Nectar Desk
Resolved
One of the servers in AWS N.America Virginia zone failed which caused up to 10 minute outage for certain accounts. Automated failover solution kicked out and all accounts went back online.
Posted Sep 22, 2017 - 18:17 EDT
Investigating
Currently some of the agents have issue with accessing Nectar Desk Interface. We are investigating
Posted Sep 22, 2017 - 15:04 EDT