Outbound and Inbound Calls Failures Across Accounts
Incident Report for Nectar Desk
Resolved
All systems are back to normal.
Posted Feb 27, 2019 - 14:28 EST
Monitoring
We see that Outbound and Inbound calls are recovering at the moment and should work fine for all the accounts.
Posted Feb 27, 2019 - 14:05 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2019 - 13:45 EST
Investigating
We are currently experiencing Outbound call queuing failures on all calls. Our engineers are actively working on it to re-establish services.
Posted Feb 27, 2019 - 13:37 EST
This incident affected: Voice - Inbound Browser Calls and Voice - Outbound Browser Calls.