Server Performance Issue
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Dec 13, 2017 - 11:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2017 - 10:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2017 - 10:02 EST
Investigating
Production server responding slow, resulting timeout error on login page.
Posted Dec 13, 2017 - 10:01 EST