502 errors while accessing Nectar desk
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 10:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 10:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2019 - 10:15 EDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2019 - 09:55 EDT
This incident affected: Canadian Servers and U.S. Servers.