Unable to make or receive calls in browser
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 22:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2019 - 22:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2019 - 22:17 EDT
Investigating
We are currently investigating this issue.
Posted Jun 25, 2019 - 21:35 EDT
This incident affected: Canadian Servers, U.S. Servers, Voice - Inbound Browser Calls, Voice - Outbound Browser Calls, Voice - Inbound SIP Calls, and Voice - Outbound SIP Calls.