Incoming Voice/SMS failures on some international DIDs
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jan 16, 2018 - 11:37 EST
Investigating
We are seeing failures over incoming calls and incoming SMS on some of our international DIDs. US/Canada DIDs are currently unaffected.
Posted Jan 16, 2018 - 11:21 EST