Major Server Outage
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 13:51 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 11, 2018 - 13:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2018 - 13:43 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2018 - 13:42 EST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2018 - 12:58 EST
This incident affected: Canadian Servers and U.S. Servers.