Issue with IVR routing
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jan 30, 2018 - 15:14 EST
Monitoring
Issue has been resolved on a carrier level. We keep monitoring our system to make sure that all lines performing as supposed to.
Posted Jan 30, 2018 - 13:59 EST
Identified
Our DID carrier experiencing issue with certain Canadian and Toll Free numbers. Update will follow
Posted Jan 30, 2018 - 13:53 EST
Investigating
Some of accounts experiencing issue with IVR connectivity. Update will follow
Posted Jan 30, 2018 - 13:35 EST