SIP registration failure for some users
Incident Report for Nectar Desk
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 16:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 15:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2019 - 15:13 EDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2019 - 15:00 EDT
This incident affected: Voice - Inbound Browser Calls and Voice - Outbound Browser Calls.